Downloads

Ivanti Secure Access Client (from this release on the software is rebranded to Ivanti Networks)

Installation with minimal rights (9.1r16) (windows)

Upgrades to the latest release with minimal rights (not admin). A previous installation and the Pulse Installer Service is sufficient

VPN client Only (22.2.1.1295)

VPN client with launcher  (needed for MFA login with mini browser in client )

NOTE: For Linux users

For users of distros based on Debian or Ubuntu : The packet libwebkitgtk-1.0-0 or later version must be installed. This does not always happen automatically. If the user can start PulseUI but cannot click on anything, this packet is missing and must be installed manually.